Home > Flight Simulation, Flightsim, FSX, Vancouver, Victoria > Installing Acceleration? SP1? SP2? Land where there should be water?

Installing Acceleration? SP1? SP2? Land where there should be water?

Wednesday, November 21st, 2007

The biggest confusion for folks installing FSX Acceleration (or patching to SP1 or SP2 when it comes out) is that it modifies an essential file (terrain.cfg) that can cause problems with certain addons, such as Victoria+, Vancouver+, Ultimate Terrain, Megascenery and VisualFlight UK products.

In all cases it’s easy to fix.  First close FSX.

For Victoria+:  Start ->(All) Programs->FSaddon->Victoria+ FSX->Repair Victoria+ FSX

For Vancouver+:  Start ->(All) Programs->FSaddon->Vancouver+ FSX->Uninstall Victoria+ FSX then select “Repair”

(some version of Vancouver+ will have the Repair option like Victoria+)

When you select repair, if you get a “file not found” error, please uninstall the product and reinstall.  That’ll only take a few minutes.

For other products, consult their support folks.

About these ads
  1. Larry Thompson
    Wednesday, November 28th, 2007 at 7:57 pm

    Jon I know with service pack one I had to revert back to the the stock configuration files and remove all addon scenery . will I not have to doe this with sp2 or acceleration?

  2. Thursday, November 29th, 2007 at 10:31 am

    Hi Larry, that shouldn’t be necessary, SP2 will install as long as you have SP1 installed. Acceleration will install over the original version or SP1.

    However if any of your addons have modified the terrain.cfg file, it will be necessary to run the repair function for each addon. Simple. Contact the developer for each addon or see the manual…

  3. John Badger
    Tuesday, June 17th, 2008 at 5:13 pm

    Jon:

    I have to do a complete reinstall of FSX. Will Acceleration install SP1 and SP2 or do I have to install SP1 then Accleration?

    Thanks!

  4. Monday, April 5th, 2010 at 3:09 pm

    Gosh, John, I missed that question! Acceleration includes both SP1 and SP2. Only one install needed.

  5. louie
    Saturday, January 1st, 2011 at 11:27 pm

    i bought a new FSX and try to add a passenger but he said that i must have a sp1 and sp2 can you help me please…

  1. No trackbacks yet.
Comments are closed.
Follow

Get every new post delivered to your Inbox.

Join 202 other followers